Вниз  NetBeans IDE
- 20.01.2019 / 23:35copy  #509634
Naik
  Пользователь

Naik 
Сейчас: Offline
Снова рискнул - проэкт почти пустое SpringBoot приложение)) Да не работает оно как надо, это все развод про совместимость. Там что-то с classpath сломали или выпилили.

Изменено Naik (20.01 / 23:36) (всего 1 раз)


Прикрепленные файлы:
Screenshot from(...).png (12.78 кб.) Скачано 24 раза
- 24.01.2019 / 09:00copy  #509753
Askalite
  Пользователь

Askalite 
Сейчас: Offline
Как нормально обновить нетбинс?
- 24.01.2019 / 09:05copy  #509755
Askalite
  Пользователь

Askalite 
Сейчас: Offline
А, погял, просто скачать инсталятор и довериться ему. А теперь другой вопрос, качаю версию 8.2, и вижу есть какие-то версии от апач. Стоит ли качать их?
- 24.01.2019 / 09:08copy  #509756
Askalite
  Пользователь

Askalite 
Сейчас: Offline
Я слоупок...
- 24.01.2019 / 10:28copy  #509759
aNNiMON
  Супервизор

aNNiMON 
Сейчас: Offline
Askalite, Недавно Apache NetBeans 10 вышла. Там java, php, js и вроде бы c++
Но плагинов вообще нет, так что лучше ,8.2 пока использовать
__________________
 let live
- 24.01.2019 / 10:51copy  #509761
Askalite
  Пользователь

Askalite 
Сейчас: Offline
aNNiMON, благодарю.
- 24.01.2019 / 10:54copy  #509762
Askalite
  Пользователь

Askalite 
Сейчас: Offline
Я установил версию 8.2 поверх 8.0.2, и теперь что делать со старой версией? Можно ли удалить не повредив новую?
- 24.01.2019 / 12:11copy  #509769
aNNiMON
  Супервизор

aNNiMON 
Сейчас: Offline
Askalite, да, можно. Всë необходимое держится в %appdata%
Настройки перенëс? Если нет, то запусти 8.0, в настройках есть экспорт, выбери, что хочешь экспортировать, потом в 8.2 импортируй, проверь, что всë ок и можно удалять старую.

Вообще, dev-версией удобно было пользоваться. Раз в год поставил новую, оно само настройки подхватило, так как всегда использует папку appdata/netbeans/.dev
__________________
 let live

Изменено aNNiMON (24.01 / 12:17) (всего 1 раз)
- 24.01.2019 / 12:31copy  #509770
Askalite
  Пользователь

Askalite 
Сейчас: Offline
Короче, у меня что-то с реестром было не так, пришлось сначала старый нетбинс переустанавливать, удаляя папку Netbeans 8.0.2 в Program Files. Сейчас дождусь переустановки и удалю.
- 24.01.2019 / 12:44copy  #509773
Askalite
  Пользователь

Askalite 
Сейчас: Offline
Короче, у меня теперь две папки glassfish одна 2015 4.1 и другая 2019 года 4.1.1 последнего изменения. Учитывая что я устанавливал Netbeans Java EE, и добавлял плагины работы с HTML5, что мне надо ещё удалить?
Наверх  Всего сообщений: 730
Фильтровать сообщения
Поиск по теме
Файлы топика (29)
Поиск по форуму
Новые вверху
  © aNNiMON (Melnik Software)
Онлайн: 38 (0/38)