Вниз  NetBeans IDE
- 29.01.2021 / 20:53
Devey
  Пользователь

Devey 
Сейчас: Offline
Алло, Бен? Ай нид хелп.
Я уже задолбался, мне нужно завести Java ME SDK 3.0 с эмулятором в Netbeans, но ничего не выходит. Скрины прилаживаю, что делать не знаю
PS. На вин 10 та же история, согрешил на старость прог, поставил сначала на виртуалку вин хп - там вообще жуть, JDK было не поставить, поставил 7 (x32) - и тут та же история, что и на 10. Почему так, я же помню, что всё прекрасно раньше работало

Изменено Devey (29.01 / 20:56) (всего 2 раза)


Прикрепленные файлы:
VirtualBox_Wind(…).png (74.21 кб.) Скачано 24 раза
VirtualBox_Wind(…).png (78.09 кб.) Скачано 17 раз
- 29.01.2021 / 21:03
aNNiMON
  Супервизор

aNNiMON 
Сейчас: Offline
Devey, какова версия джавы? На 6-7 запускалась отлично.
И что в логах?
__________________
 let live

Изменено aNNiMON (29.01 / 21:05) (всего 1 раз)
- 29.01.2021 / 21:04
Devey
  Пользователь

Devey 
Сейчас: Offline
aNNiMON, 1.8. Хотя.. Вот щас скачаю 7, проверю, тоже об этом подумал.
- 29.01.2021 / 21:20
Devey
  Пользователь

Devey 
Сейчас: Offline
Капец. С 7 jdk завелось. :hack:
- 29.01.2021 / 23:19
Витаминыч
  Супермодератор

Витаминыч 
Сейчас: Offline
леее....
__________________
 わからない!!
- 3.02.2021 / 12:46
Pahon
  Пользователь

Pahon 
Сейчас: Offline
У меня (интереса ради) в виртуалке Win XP стоит NetBeans 6.9.1, эмуль моей Nokia 5300 и JDK 1.6 вроде — решил собрать ту же конфигурацию что была в 2010-м когда я J2ME учил. Всё завелось отлично... Лампово :)

UPD: Просто под десяткой не завелось почему-то, вроде с JDK проблемы были.

Изменено Pahon (3.02 / 12:47) (всего 1 раз)
- 8.02.2021 / 15:54
Витаминыч
  Супермодератор

Витаминыч 
Сейчас: Offline
Я вот пробовал 12 и 7 версию, у меня папки с сдк в принципе не понимает. Попробовал добавить модули вручную (nbm), ругается на версии. Как игнорировать эти предупреждения?
__________________
 わからない!!
Наверх  Всего сообщений: 737
Фильтровать сообщения
Поиск по теме
Файлы топика (31)